当前位置:首页 > Mikrotik RouterOS > 正文内容

RouterOS routing filters num-list CN-ASN

oozj4周前 (06-16)Mikrotik RouterOS208

/routing/filter/num-list
add list="CN-ASN" range=140731 comment="TOHU Public Internet"
add list="CN-ASN" range=24429 comment="Zhejiang Taobao Network Co.,Ltd"
add list="CN-ASN" range=132203 comment="Tencent Building, Kejizhongyi Avenue"
add list="CN-ASN" range=4134 comment="China Telecom Backbone"
add list="CN-ASN" range=45102 comment="Alibaba (US) Technology Co., Ltd."
add list="CN-ASN" range=4809 comment="China Telecom Next Generation Carrier Network"
add list="CN-ASN" range=55967 comment="Beijing Baidu Netcom Science and Technology Co., Ltd."
add list="CN-ASN" range=4837 comment="China Unicom Backbone"
add list="CN-ASN" range=139742 comment="Peddie Institute Co., Ltd"
add list="CN-ASN" range=4808 comment="China Unicom Beijing Province Network"
add list="CN-ASN" range=4847 comment="China Networks Inter-Exchange"
add list="CN-ASN" range=10111 comment="Zeofast Network"
add list="CN-ASN" range=209650 comment="Wu Zhiyuan"
add list="CN-ASN" range=4842 comment="Tianhai InfoTech"
add list="CN-ASN" range=17621 comment="China Unicom Shanghai network"
add list="CN-ASN" range=4538 comment="China Education and Research Network Center"
add list="CN-ASN" range=63631 comment="Guangdong Cloudbase Technology Co., Ltd."
add list="CN-ASN" range=9808 comment="China Mobile Communications Group Co., Ltd."
add list="CN-ASN" range=4812 comment="China Telecom (Group)"
add list="CN-ASN" range=133865 comment="Beijing IQIYI Science & Technology Co., Ltd."
add list="CN-ASN" range=56048 comment="China Mobile Communicaitons Corporation"
add list="CN-ASN" range=24400 comment="Shanghai Mobile Communications Co.,Ltd."
add list="CN-ASN" range=142111 comment="Zhejiang Aiyun Network Technology Co Ltd"
add list="CN-ASN" range=58879 comment="Shanghai ruisu network technology co.,LTD"
add list="CN-ASN" range=7497 comment="Computer Network Information Center of Chinese Academy of Sciences (CNIC-CAS)"
add list="CN-ASN" range=139799 comment="Beijing Dajia Internet Information Technology Co., Ltd."
add list="CN-ASN" range=146834 comment="SiChuan XunYou Network Technologe Limit, co"
add list="CN-ASN" range=134578 comment="UNION FU WAH DIGITAL TECHNOLOGY LIMITED"
add list="CN-ASN" range=146788 comment="China Broadcasting Network Co., Ltd"
add list="CN-ASN" range=56040 comment="China Mobile communications corporation"
add list="CN-ASN" range=9929 comment="China Netcom Backbone"
add list="CN-ASN" range=24413 comment="263 Shanghai Communications Ltd."
add list="CN-ASN" range=152320 comment="Goalnow Network Technology Co Limited"
add list="CN-ASN" range=137753 comment="Beijing Jingdong Shangke Information Technology Co. Ltd."
add list="CN-ASN" range=23724 comment="IDC, China Telecommunications Corporation"
add list="CN-ASN" range=45090 comment="Shenzhen Tencent Computer Systems Company Limited"
add list="CN-ASN" range=37963 comment="Hangzhou Alibaba Advertising Co.,Ltd."
add list="CN-ASN" range=4811 comment="China Telecom (Group)"
add list="CN-ASN" range=55990 comment="Huawei Cloud Service data center"
add list="CN-ASN" range=140633 comment="BILIBILI HK LIMITED"
add list="CN-ASN" range=137897 comment="PAN-LIAN TECHNOLOGY CO., LIMITED"
add list="CN-ASN" range=137718 comment="Beijing Volcano Engine Technology Co., Ltd."
add list="CN-ASN" range=24138 comment="China TieTong Telecommunications Corporation"
add list="CN-ASN" range=9384 comment="MIKU NETWORK LIMITED"
add list="CN-ASN" range=56046 comment="China Mobile communications corporation"
add list="CN-ASN" range=59045 comment="Guangzhou navigation information technology co., LTD"
add list="CN-ASN" range=24151 comment="China Internet Network Infomation Center"
add list="CN-ASN" range=23911 comment="China Next Generation Internet Beijing IX"
add list="CN-ASN" range=44421 comment="Yifu Yu"
add list="CN-ASN" range=38365 comment="Beijing Baidu Netcom Science and Technology Co., Ltd."
add list="CN-ASN" range=38283 comment="CHINANET SiChuan Telecom Internet Data Center"
add list="CN-ASN" range=24490 comment="Trans-Eurasia Information Network (TEIN2) - SG"
add list="CN-ASN" range=23848 comment="Shenzhen Ping An Communication Technology Co.,Ltd"
add list="CN-ASN" range=136958 comment="China Unicom Guangdong IP network"
add list="CN-ASN" range=10212 comment="China Enterprise ICT Solutions Limited"
add list="CN-ASN" range=59019 comment="Beijing Kingsoft Cloud Internet Technology Co., Ltd"
add list="CN-ASN" range=58466 comment="CHINANET Guangdong province network"
add list="CN-ASN" range=9809 comment="SHENZHEN NOVA TECHNOLOGIES DEVELOPMENT.,LTD."
add list="CN-ASN" range=58461 comment="China Telecom HangZhou IDC"
add list="CN-ASN" range=24489 comment="Trans-Eurasia Information Network (TEIN2) - North"
add list="CN-ASN" range=24409 comment="China Internet Network Infomation Center"
add list="CN-ASN" range=17623 comment="China Unicom Shenzen network"
add list="CN-ASN" range=56041 comment="China Mobile communications corporation"
add list="CN-ASN" range=56006 comment="Shanghai Pudong Development Bank Co.,Ltd."
add list="CN-ASN" range=55996 comment="CYPRESS TELECOM (CHINA) LIMITED"
add list="CN-ASN" range=55992 comment="Beijing Qihu Technology Company Limited"
add list="CN-ASN" range=24406 comment="China Internet Network Infomation Center"
add list="CN-ASN" range=23650 comment="AS Number for CHINANET jiangsu province backbone"
add list="CN-ASN" range=139138 comment="Gopay Information Technology Co.,Ltd"
add list="CN-ASN" range=137735 comment="China Construction Bank"
add list="CN-ASN" range=135357 comment="Shenzhen Katherine Heng Technology Information Co., Ltd."
add list="CN-ASN" range=134774 comment="CHINANET Guangdong province Shenzhen MAN network"
add list="CN-ASN" range=133219 comment="NewMedia Express Pte Ltd"
add list="CN-ASN" range=9814 comment="Beijing FibrLINK Networks Co.,Ltd."
add list="CN-ASN" range=63648 comment="Beijing Xiaoju Science and Technology Co., Ltd."
add list="CN-ASN" range=63646 comment="Beijing Xiaoju Science and Technology Co., Ltd."
add list="CN-ASN" range=59078 comment="Yunify Technologies Inc."
add list="CN-ASN" range=58850 comment="Bloomberg Financial Information (Beijing) Co Ltd"
add list="CN-ASN" range=58593 comment="Shanghai Blue Cloud Technology Co.,Ltd"
add list="CN-ASN" range=58536 comment="CONAC (China Organizational Name Administration Center)"
add list="CN-ASN" range=55966 comment="Post Savings Bank of China Tower A, No.3"
add list="CN-ASN" range=45110 comment="Beijing Tian Wei Xin Tong technology corp. limited."
add list="CN-ASN" range=45079 comment="GDS CHANGAN SERVICES Ltd."
add list="CN-ASN" range=45062 comment="NetEase Building No.16 Ke Yun Road,"
add list="CN-ASN" range=42962 comment="CoreLink Network"
add list="CN-ASN" range=212793 comment="Xiwei Ye"
add list="CN-ASN" range=17622 comment="China Unicom Guangzhou network"
add list="CN-ASN" range=140726 comment="UNICOM AnHui province network"
add list="CN-ASN" range=138421 comment="China Unicom"
add list="CN-ASN" range=9394 comment="China TieTong Telecommunications Corporation"
add list="CN-ASN" range=58834 comment="Guangdong Cable Corporation Limited"
add list="CN-ASN" range=58563 comment="CHINANET Hubei province network"
add list="CN-ASN" range=58542 comment="China Telecom Yueyang"
add list="CN-ASN" range=58519 comment="Cloud Computing Corporation"
add list="CN-ASN" range=56282 comment="Beijing Internet Harbor Technology Co., Ltd"
add list="CN-ASN" range=56013 comment="SAMSUNG SDS CHINA"
add list="CN-ASN" range=56012 comment="LGNET China"
add list="CN-ASN" range=55994 comment="Shanghai ruisu Network Technology Co.,Ltd"
add list="CN-ASN" range=4816 comment="China Telecom (Group)"
add list="CN-ASN" range=38375 comment="GSGH security LLC"
add list="CN-ASN" range=38057 comment="Dell (China) Co.,Ltd"
add list="CN-ASN" range=24444 comment="Shandong Mobile Communication Company Limited"
add list="CN-ASN" range=24427 comment="Freecomm Corporation"
add list="CN-ASN" range=23844 comment="Beijing Guanghuan Xinwang Digital"
add list="CN-ASN" range=23771 comment="SXBCTV ,Internet Service Provider,"
add list="CN-ASN" range=212237 comment="Changgong Zhang"
add list="CN-ASN" range=139888 comment="Tang Zhuo"
add list="CN-ASN" range=139721 comment="HeFei"
add list="CN-ASN" range=138950 comment="Jiangsu Wuxi International IDC network"
add list="CN-ASN" range=137758 comment="Industrial and Commercial Bank of China Limited,ICBC"
add list="CN-ASN" range=136173 comment="Quanzhou Yuntun Network Technology Co., Ltd."
add list="CN-ASN" range=133119 comment="China Unicom IP network"
add list="CN-ASN" range=9818 comment="Internet Finance Laboratory"
add list="CN-ASN" range=9812 comment="Oriental Cable Network Co., Ltd."
add list="CN-ASN" range=9308 comment="Abitcool(China) Inc."
add list="CN-ASN" range=63641 comment="Mega Vantage Information Consulting Co., Ltd."
add list="CN-ASN" range=63629 comment="Beijing Autohome imformation technology Co.,Ltd"
add list="CN-ASN" range=63617 comment="McKinsey & Consulting Company Inc. Shanghai"
add list="CN-ASN" range=63582 comment="Chinese Academy of Telecommunication Research"
add list="CN-ASN" range=63561 comment="China Electronics Technology Cyber Security Co.,LTD"
add list="CN-ASN" range=63548 comment="LENOVO (BEIJING) Co.ltd"
add list="CN-ASN" range=59083 comment="Shanghai Kuanhui Tech. Co.,ltd"
add list="CN-ASN" range=59074 comment="TAIKANG INSURANCE GROUP CO.,LTD."
add list="CN-ASN" range=59009 comment="QingDao WangXin Telcom Corp. Limited"
add list="CN-ASN" range=58866 comment="China Financial Certification Authority"
add list="CN-ASN" range=58811 comment="CONAC (China Organizational Name Administration Center)"
add list="CN-ASN" range=58540 comment="China Telecom Zhuzhou"
add list="CN-ASN" range=56019 comment="Beijing ShuJuJia Technology Co., Ltd."
add list="CN-ASN" range=56015 comment="China Sports Lottery Technology Development Co., Ltd"
add list="CN-ASN" range=55960 comment="Beijing Guanghuan Xinwang Digital"
add list="CN-ASN" range=55468 comment="China Radio International"
add list="CN-ASN" range=38372 comment="Room 203, No.6, PingYuanBei Street, Foshan, GuangDong, China"
add list="CN-ASN" range=38358 comment="3 Fuxing Road, Beijing, China"
add list="CN-ASN" range=38345 comment="Internet Domain Name System Beijing Engineering Resrarch Center Ltd."
add list="CN-ASN" range=37965 comment="Pacnet Business Solutions LTD"
add list="CN-ASN" range=24430 comment="Jia No.8, North Lishi Road, Xicheng Dist.Beijing, China"
add list="CN-ASN" range=24424 comment="Beijing Gu Xiang Information Technology Co.,Ltd."
add list="CN-ASN" range=24139 comment="Huashu media&Network Limited"
add list="CN-ASN" range=23853 comment="Shanghai Data Solution Co., Ltd."
add list="CN-ASN" range=209294 comment="Fan Zhang"
add list="CN-ASN" range=18241 comment="State Power Information Net"
add list="CN-ASN" range=17969 comment="ChongQing Broadcast & TV Transfer Network Co. Ltd"
add list="CN-ASN" range=17964 comment="Beijing Dian-Xin-Tong Network Technologies Co., Ltd."
add list="CN-ASN" range=17962 comment="ShenZhen Topway Video Communication Co. Ltd"
add list="CN-ASN" range=17816 comment="China Unicom IP network China169 Guangdong province"
add list="CN-ASN" range=17781 comment="XINHUA NEWS AGENCY"
add list="CN-ASN" range=17775 comment="shanghai science and technology network communication limited company"
add list="CN-ASN" range=17429 comment="BEIJING GEHUA CATV NETWORK CO.LTD"
add list="CN-ASN" range=17428 comment="21Vianet.Co.,Ltd"
add list="CN-ASN" range=152711 comment="Suike Information Technology SiChuan Co., Ltd"
add list="CN-ASN" range=141425 comment="China Mobile Group Guangdong communications corporation"
add list="CN-ASN" range=139148 comment="China UnionPay Co., Ltd"
add list="CN-ASN" range=138538 comment="VPSOR-GLOBAL"
add list="CN-ASN" range=137801 comment="AIPO Cloud (Guizhou) Technology Co., Ltd."
add list="CN-ASN" range=136237 comment="Shuangyu Communication Technology co.,Ltd."
add list="CN-ASN" range=136198 comment="CHINANET Guangdong province Yuexi MAN network"
add list="CN-ASN" range=136195 comment="China Telecom Dehong"
add list="CN-ASN" range=136180 comment="Beijing Tiantexin Tech. Co., Ltd."
add list="CN-ASN" range=135629 comment="Ningxia West Cloud Data Technology Co.Ltd."
add list="CN-ASN" range=135061 comment="China Unicom Guangdong IP network"
add list="CN-ASN" range=134773 comment="CHINANET Guangdong province Guangzhou MAN network"
add list="CN-ASN" range=134542 comment="China Unicom IP network"
add list="CN-ASN" range=131574 comment="Beijing Haiyu Technology Co. Ltd.."
add list="CN-ASN" range=131486 comment="Beijing Jingdong 360 Degree E-commerce Co., Ltd."
add list="CN-ASN" range=9939 comment="DYXNET of Shenzhen Communication Co., Ltd."
add list="CN-ASN" range=9811 comment="Development & Research Center of State Council Net."
add list="CN-ASN" range=9810 comment="Beijing Times Netstar Technology Co.,Ltd"
add list="CN-ASN" range=9807 comment="Data Management Centre National Bureau of Statistics of China"
add list="CN-ASN" range=9805 comment="SIEMENS LTD. CHINA"
add list="CN-ASN" range=9389 comment="BEIJING SHENZHOU GREATWALL COMMUNICATION"
add list="CN-ASN" range=9306 comment="RongHua Road No.11, Beijing Economy Technology Development Area, 100176"
add list="CN-ASN" range=7653 comment="Morgan Stanley Management Service (Shanghai) Limited"
add list="CN-ASN" range=7641 comment="China Broadcasting TV Net"
add list="CN-ASN" range=7609 comment="Morgan Stanley Management Service (Shanghai) Limited"
add list="CN-ASN" range=7586 comment="Cloudfort IT"
add list="CN-ASN" range=63701 comment="Jishi Media Co ., Ltd."
add list="CN-ASN" range=63689 comment="Esun Technology(Shanghai) Co.,Ltd"
add list="CN-ASN" range=63673 comment="Shenzhen Ping An Communication Technology Co.,Ltd"
add list="CN-ASN" range=63634 comment="China Payment & Clearing Network Co., Ltd."
add list="CN-ASN" range=63615 comment="GE (China) Co.,Ltd"
add list="CN-ASN" range=63581 comment="GUANGXI RADIO & TELEVISION INFORMATION NETWORK CO.,LTD."
add list="CN-ASN" range=63580 comment="China Novartis Institutes for Bio-Medical Research Co., Ltd."
add list="CN-ASN" range=59073 comment="Bank of China Limited"
add list="CN-ASN" range=59068 comment="Shanghai Pudong Development Bank Co.,Ltd."
add list="CN-ASN" range=59067 comment="Microsoft Mobile Alliance Internet Services Co., Ltd"
add list="CN-ASN" range=59049 comment="Wal-mart (China) Investment Co., Ltd."
add list="CN-ASN" range=59029 comment="People.Cn CO.,LTD"
add list="CN-ASN" range=59012 comment="China Grain Reserves Group LTD.Company"
add list="CN-ASN" range=58862 comment="Microsoft (China) Co., Ltd."
add list="CN-ASN" range=58854 comment="Kaopu Cloud"
add list="CN-ASN" range=58541 comment="China Telecom Xiangtan"
add list="CN-ASN" range=58448 comment="CONAC (China Organizational Name Administration Center)"
add list="CN-ASN" range=56011 comment="UNICLOUD TECH CO.,LTD."
add list="CN-ASN" range=56002 comment="BEIJING MARINE COMMUNICATION AND NAVIGATION CO."
add list="CN-ASN" range=56000 comment="HERBALIFE(SHANGHAI)MANAGEMENT CO.,LTD."
add list="CN-ASN" range=55982 comment="Changhong IT information Products CO.,LTD."
add list="CN-ASN" range=55971 comment="Chinese Academy of Social Sciences"
add list="CN-ASN" range=55958 comment="Intel China Ltd"
add list="CN-ASN" range=55956 comment="Magna Automotive Technology and Service(Shanghai)Co.,Ltd"
add list="CN-ASN" range=4835 comment="China Telecom (Group)"
add list="CN-ASN" range=4611 comment="CNNIC member"
add list="CN-ASN" range=45086 comment="Shanghai Yovole Networks Inc."
add list="CN-ASN" range=45075 comment="China Central Television"
add list="CN-ASN" range=45071 comment="No.8 Xing Guang 5th Street, Opto-Mechatronics Industrial Park"
add list="CN-ASN" range=45061 comment="Shanghai Information Network Co.,Ltd."
add list="CN-ASN" range=38834 comment="NVIDIA-BANGALORE"
add list="CN-ASN" range=38381 comment="west wing no.157,dongsi west street Dongcheng, Beijing, China"
add list="CN-ASN" range=38380 comment="China South Locomotive And Rolling Stock Industry Company"
add list="CN-ASN" range=38379 comment="No.9 Building, No.619 Longchang Road,Shanghai,China"
add list="CN-ASN" range=38340 comment="263 Shanghai Communications Ltd."
add list="CN-ASN" range=38238 comment="Societe Generale (China) Limited"
add list="CN-ASN" range=38027 comment="Information Center, Ministry of Sci and Tech"
add list="CN-ASN" range=37942 comment="3rd Floor, Wenbo Building, No.A2 Gaoyuan Street,"
add list="CN-ASN" range=24149 comment="Internet Domain Name System Beijing Engineering Resrarch Center Ltd."
add list="CN-ASN" range=24147 comment="BEIJING CBD TELECOM CO,.LTD"
add list="CN-ASN" range=209306 comment="Jin Shaohai"
add list="CN-ASN" range=205651 comment="Hao Qiao"
add list="CN-ASN" range=18239 comment="NO.11 Xi San Huan Zhong Road,Beijing"
add list="CN-ASN" range=18118 comment="CITIC Networks Management Co.,Ltd."
add list="CN-ASN" range=17799 comment="asn for Liaoning Provincial Net of CT"
add list="CN-ASN" range=17739 comment="Shanghai Telecom Haplink Network Co., Ltd"
add list="CN-ASN" range=17638 comment="ASN for TIANJIN Provincial Net of CT"
add list="CN-ASN" range=17430 comment="5F Greatwall Bldg., A38 Xueyuan Road Haidian District,Beijing"
add list="CN-ASN" range=151640 comment="Bengbu Qingye Technology"
add list="CN-ASN" range=151313 comment="Pacific Insurance Technology Co., Ltd"
add list="CN-ASN" range=151193 comment="Shandong Deju Information Technology Co Ltd"
add list="CN-ASN" range=148981 comment="China Telecom"
add list="CN-ASN" range=146822 comment="Shenzhenshi Zhongyun Shujujishu Youxiangongsi"
add list="CN-ASN" range=146814 comment="Hong Kong University of Science and Technology, Dongchung Town,"
add list="CN-ASN" range=146812 comment="Deutsche Bank (China) Co., Ltd. Shanghai Branch"
add list="CN-ASN" range=140979 comment="China Unicom Shanghai FuTe IDC network"
add list="CN-ASN" range=140895 comment="China Mobile Group AnHui communications corporation"
add list="CN-ASN" range=140716 comment="UNICOM JiangSu WuXi IDC network"
add list="CN-ASN" range=140292 comment="CHINATELECOM Jiangsu province Suzhou 5G network"
add list="CN-ASN" range=140061 comment="Qinghai Telecom"
add list="CN-ASN" range=139203 comment="Guizhou GuiAn IDC"
add list="CN-ASN" range=139179 comment="China Pacific Insurance (Group) Co.,Ltd."
add list="CN-ASN" range=139178 comment="Rural Credit Banks Funds Clearing Center"
add list="CN-ASN" range=139177 comment="New Oriental Education & Technology Group Ltd."
add list="CN-ASN" range=139154 comment="Big Data Center Of Shandong Province"
add list="CN-ASN" range=139136 comment="ZHEJIANG PROVINCE NEW-TYPE INTERNET EXCHANGE POINT CO.,LTD."
add list="CN-ASN" range=139110 comment="Lenovo Mobile Communication Technology (Beijing) Ltd"
add list="CN-ASN" range=139099 comment="Zhejiang Geely Holding Group"
add list="CN-ASN" range=138545 comment="Zero Cirrus Cloud Computing (Shanghai) Co., Ltd."
add list="CN-ASN" range=137806 comment="WMGS Consulting (Shenzhen) Co.Ltd"
add list="CN-ASN" range=137798 comment="5/F, Zhujiang Yide Building, 362 Dongfeng Middle Road, Yuexiu District,"
add list="CN-ASN" range=137787 comment="Beijing Jingdong Shangke Information Technology Co. Ltd."
add list="CN-ASN" range=137715 comment="GTJA Securities"
add list="CN-ASN" range=137702 comment="Nanjing, Jiangsu Province, P.R.China."
add list="CN-ASN" range=137697 comment="CHINATELECOM JiangSu YangZhou IDC networkdescr: YangZhou , Jiangsu Province, P.R.China."
add list="CN-ASN" range=137691 comment="Heilongjiang Province, P.R.China."
add list="CN-ASN" range=134761 comment="CHINANET NINGXIA province ZHONGWEI IDC network"
add list="CN-ASN" range=134760 comment="Shijiazhuang IDC network, CHINANET Hebei province"
add list="CN-ASN" range=134756 comment="CHINANET Nanjing Jishan IDC network"
add list="CN-ASN" range=134420 comment="Chongqing Telecom"
add list="CN-ASN" range=134417 comment="Nanjing"
add list="CN-ASN" range=133774 comment="China Telecom Fujian Fuzhou IDC"
add list="CN-ASN" range=133194 comment="Connections Hub Technology (Shanghai) Ltd. Company"
add list="CN-ASN" range=133111 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=132525 comment="HeiLongJiang Mobile Communication Company Limited"
add list="CN-ASN" range=132225 comment="China Telecom"
add list="CN-ASN" range=131578 comment="Beijing Foreign Studies University"
add list="CN-ASN" range=131558 comment="Wal-mart (China) Investment Co., Ltd."
add list="CN-ASN" range=131519 comment="Hisense"
add list="CN-ASN" range=10206 comment="China Unicom Zhongwei Cloud"
add list="CN-ASN" range=9803 comment="Beijing Jingxun Public Information Technology Co., Ltd"
add list="CN-ASN" range=9802 comment="Abitcool(China) Inc."
add list="CN-ASN" range=9516 comment="Sakura Network LTD"
add list="CN-ASN" range=9405 comment="Test platform Service Center"
add list="CN-ASN" range=9392 comment="APT MOBILE SATCOM LIMITED"
add list="CN-ASN" range=7721 comment="Qin Cloud Networks"
add list="CN-ASN" range=7640 comment="China International Trust & Investment Corporation Management Information Center"
add list="CN-ASN" range=63838 comment="China Telecom Hengyang"
add list="CN-ASN" range=63835 comment="China Telecom HuNan Changsha IDC"
add list="CN-ASN" range=63727 comment="Huawei"
add list="CN-ASN" range=63722 comment="Hodo Telecom Co,Ltd."
add list="CN-ASN" range=63718 comment="Hangzhou YouYun Technology Co., Ltd."
add list="CN-ASN" range=63695 comment="WeiYi Network Technology Co., Ltd"
add list="CN-ASN" range=63612 comment="Shenzhen Qianhai bird cloud computing Co. Ltd."
add list="CN-ASN" range=63603 comment="GSS China"
add list="CN-ASN" range=63593 comment="Guangdong HeyTap Technology Co., Ltd."
add list="CN-ASN" range=59065 comment="PayPal Network Information Services (Shanghai) Co., Ltd."
add list="CN-ASN" range=59043 comment="Guangzhou LanDong Information technology co., LTD"
add list="CN-ASN" range=59037 comment="Zhejiang Ruili Information Technology Co., Ltd"
add list="CN-ASN" range=59034 comment="BeiJing Wish Network Technology CO.,LTD."
add list="CN-ASN" range=59016 comment="China Broadcast Henan Network Co., Ltd"
add list="CN-ASN" range=58852 comment="Guizhou provincial radio and television information Network Inc"
add list="CN-ASN" range=58777 comment="ChinaTelecom Cybersecurity Tech"
add list="CN-ASN" range=58772 comment="CHINANET Fujian province Fuzhou IDC network"
add list="CN-ASN" range=58571 comment="CHINANET Guizhou province network"
add list="CN-ASN" range=58543 comment="China Telecom Guangdong IDC"
add list="CN-ASN" range=58539 comment="China Telecom Changsha"
add list="CN-ASN" range=56047 comment="China Mobile communications corporation"
add list="CN-ASN" range=56044 comment="China Mobile communications corporation"
add list="CN-ASN" range=56005 comment="Zhengzhou Fastidc Technology Co.,Ltd."
add list="CN-ASN" range=56003 comment="Beijing Century Union Network Technology Co.,LTD."
add list="CN-ASN" range=55973 comment="Universal Cinema Services Co., Ltd"
add list="CN-ASN" range=4859 comment="The State Information Center of P.R.China"
add list="CN-ASN" range=4789 comment="NAP1 at CERNET"
add list="CN-ASN" range=45113 comment="Shanxi Datong Coal Group Communication Co., Ltd"
add list="CN-ASN" range=45106 comment="JIANGSU BROADCASTING DATA NETWORK CORPORATION LIMITED"
add list="CN-ASN" range=45101 comment="2-5/F,Tower 2 and 1-12/F,Tower 3,SZITIC Square"
add list="CN-ASN" range=45084 comment="No.98 JianGuo Road,Chaoyang District,Beijing,China"
add list="CN-ASN" range=45083 comment="Beijing haixunda Communication Co., Ltd"
add list="CN-ASN" range=38564 comment="NVIDIA Asia Internet Gateway"
add list="CN-ASN" range=38378 comment="Bosch (China) Investment Ltd."
add list="CN-ASN" range=38367 comment="20/F.,Kuntai International Mansion,Buiding1 Yi No.12"
add list="CN-ASN" range=38255 comment="China Education and Research Network (CERNET)"
add list="CN-ASN" range=37970 comment="Floor 9,Hua Sheng Building No.1 Lane 519 Ao Men Road,Shanghai"
add list="CN-ASN" range=37937 comment="China eGovNet Information Center"
add list="CN-ASN" range=24547 comment="Hebei Mobile Communication Company Limited"
add list="CN-ASN" range=24369 comment="CERNET2 IX at Northeast University"
add list="CN-ASN" range=24361 comment="CERNET2 IX at Southeast University"
add list="CN-ASN" range=24348 comment="CERNET2 IX at Tsinghua University"
add list="CN-ASN" range=24143 comment="Qingdao Cable TV Network Center"
add list="CN-ASN" range=24141 comment="Shanghai DMT Information Network cor.,LTD."
add list="CN-ASN" range=24137 comment="KuanggongLu, Pingdingshan, Henan, China"
add list="CN-ASN" range=23910 comment="China Next Generation Internet CERNET2"
add list="CN-ASN" range=23852 comment="17/FL, International Bank Center,"
add list="CN-ASN" range=23851 comment="CHONGQING CNC BROADBAND NETWORKS CO.,LTD"
add list="CN-ASN" range=23842 comment="Shenzhen Information and Network Center"
add list="CN-ASN" range=23841 comment="6/F, No.3 Huatian Road, New Technology Industry Area"
add list="CN-ASN" range=23839 comment="76 # Oil Street of LiaoHe Oilfield, PanJin, LiaoNing"
add list="CN-ASN" range=212371 comment="Huizhou HuiGu CloudTech Co., Ltd."
add list="CN-ASN" range=210041 comment="Licheng MAO"
add list="CN-ASN" range=209864 comment="Zhaofeng Li"
add list="CN-ASN" range=209218 comment="Yang Qi"
add list="CN-ASN" range=18245 comment="CNNIC"
add list="CN-ASN" range=17897 comment="asn for Heilongjiang Provincial Net of CT"
add list="CN-ASN" range=17633 comment="ASN for Shandong Provincial Net of CT"
add list="CN-ASN" range=17490 comment="3/F,Yi Qing Building,Hua Jing Xin Cheng,Guangzhou"
add list="CN-ASN" range=152186 comment="Mintel Holding Limited"
add list="CN-ASN" range=152157 comment="Misaka Network Ltd"
add list="CN-ASN" range=152120 comment="China Unicom TianJing GaoCun IDC network"
add list="CN-ASN" range=152092 comment="Henan Angran Cloud Computing Technology Co. Ltd"
add list="CN-ASN" range=151823 comment="China Telecom"
add list="CN-ASN" range=150166 comment="The New Development Bank"
add list="CN-ASN" range=150145 comment="China Telecom"
add list="CN-ASN" range=149979 comment="China Telecom"
add list="CN-ASN" range=149837 comment="China Telecom"
add list="CN-ASN" range=149178 comment="China Telecom"
add list="CN-ASN" range=148969 comment="China Telecom"
add list="CN-ASN" range=147038 comment="China Telecom"
add list="CN-ASN" range=146966 comment="China Telecom"
add list="CN-ASN" range=146842 comment="ChinaDataCom Corporation Limited"
add list="CN-ASN" range=146817 comment="Hubei Feixun Network Co., Ltd"
add list="CN-ASN" range=146771 comment="CCB Fintech Co., Ltd."
add list="CN-ASN" range=146758 comment="ShangHai Sensetime Technology Development Co., Ltd."
add list="CN-ASN" range=146746 comment="TaiKang Insurance Group CO.,LTD.,Wuhan Operating Center"
add list="CN-ASN" range=142608 comment="China Telecom"
add list="CN-ASN" range=141998 comment="China Telecom"
add list="CN-ASN" range=141771 comment="China Telecom"
add list="CN-ASN" range=141739 comment="China Telecom"
add list="CN-ASN" range=141679 comment="China Telecom Beijing Tianjin Hebei Big Data Industry Park Branch"
add list="CN-ASN" range=141025 comment="Shenyang MAN, Liaoning, China Telecom"
add list="CN-ASN" range=140903 comment="CHINA TELECOM"
add list="CN-ASN" range=140886 comment="UNICOM Guangxi province network"
add list="CN-ASN" range=140717 comment="UNICOM JiangSu Suzhou IDC network"
add list="CN-ASN" range=140707 comment="UNICOM Ningxia province network"
add list="CN-ASN" range=140647 comment="CHINATELECOM Guizhou province Shengji 5G network"
add list="CN-ASN" range=140638 comment="China Telecom"
add list="CN-ASN" range=140636 comment="China Telecom"
add list="CN-ASN" range=140553 comment="CHINATELECOM XINJIANG province Shengji 5G network"
add list="CN-ASN" range=140527 comment="China Telecom"
add list="CN-ASN" range=140485 comment="CHINATELECOM ZHEJIANG province HANGZHOU 5GC network"
add list="CN-ASN" range=140345 comment="CHINATELECOM Yunnan province Shengji 5G network"
add list="CN-ASN" range=140330 comment="CHINATELECOM Fujian province Xiamen 5G network"
add list="CN-ASN" range=140317 comment="CHINATELECOM Guangdong province Shaoguan 5G network"
add list="CN-ASN" range=140278 comment="CHINATELECOM SiChuan province Mianyang 5G network"
add list="CN-ASN" range=139887 comment="ChinaNet Shandong Yantai IDC network"
add list="CN-ASN" range=139767 comment="China Telecom Headquarters OA network"
add list="CN-ASN" range=139743 comment="Shen Zhen Shi Fang Technology Co., Limited"
add list="CN-ASN" range=139462 comment="CHINANET Guizhou Yilong IDC"
add list="CN-ASN" range=139220 comment="Sichuan Chuanxn IDC"
add list="CN-ASN" range=139201 comment="Jiangxi Jiujiang IDC"
add list="CN-ASN" range=139189 comment="Beijing Yu Jia Heng Tong Communications and Information Co., Ltd."
add list="CN-ASN" range=139183 comment="Thomson Reuters (Beijing) Technology Development Co. Ltd"
add list="CN-ASN" range=139182 comment="ABC Life Insurance Co., Ltd"
add list="CN-ASN" range=139172 comment="Hangzhou Woodnn Technology Co., Ltd."
add list="CN-ASN" range=139141 comment="Yusys Financial Cloud"
add list="CN-ASN" range=139139 comment="Shenyang Agricultural University"
add list="CN-ASN" range=139080 comment="The Internet Data Center of Sichuan Mobile Communication Company Limited"
add list="CN-ASN" range=139061 comment="Societe Generale (China) Limited"
add list="CN-ASN" range=139019 comment="Henan Xinxiang MAN"
add list="CN-ASN" range=139018 comment="Henan Luoyang IDC"
add list="CN-ASN" range=139007 comment="UNICOM InnerMongolia province network"
add list="CN-ASN" range=138991 comment="China Telecom"
add list="CN-ASN" range=138982 comment="Hubei Jiangxia IDC"
add list="CN-ASN" range=138570 comment="China Telecom"
add list="CN-ASN" range=138371 comment="CERNET2 regional IX at Ocean University of China"
add list="CN-ASN" range=138169 comment="China Telecom"
add list="CN-ASN" range=137794 comment="Dahe tianchi (Beijing) network co. LTD"
add list="CN-ASN" range=137788 comment="Shanxi Beacon Cloudscape"
add list="CN-ASN" range=137785 comment="CACloud Services (Shanghai) Co., Ltd."
add list="CN-ASN" range=137767 comment="Shanghai General Motor Corporation Limited"
add list="CN-ASN" range=137764 comment="Beijing Youkai Technology Co.Ltd"
add list="CN-ASN" range=137759 comment="MTS SYSTEM (China) Co.,Ltd"
add list="CN-ASN" range=137699 comment="CHINATELECOM Jiangsu Suqian IDC network"
add list="CN-ASN" range=137698 comment="Haerbing , Heilongjiang Province, P.R.China."
add list="CN-ASN" range=137695 comment="CHINATELECOM Xinjiang Wulumuqi MAN network"
add list="CN-ASN" range=137694 comment="CHINATELECOM Xinjiang Kezhou MAN network"
add list="CN-ASN" range=137693 comment="CHINATELECOM Guangxi Nanning IDC networkdescr: Nanning , Guangxi Province, P.R.China."
add list="CN-ASN" range=137692 comment="IOT Guangdong network, Chinatelecom, P.R.China."
add list="CN-ASN" range=137690 comment="Zaozhuang,Shandong Province, P.R.China."
add list="CN-ASN" range=137689 comment="IOT Jiangsu network, Chinatelecom, P.R.China."
add list="CN-ASN" range=137686 comment="Zhengzhou, Henan Province, P.R.China."
add list="CN-ASN" range=137539 comment="China Unicom"
add list="CN-ASN" range=137266 comment="CHINATELECOM Hubei province Wuhan 5G network"
add list="CN-ASN" range=136959 comment="China Unicom Guangdong IP network"
add list="CN-ASN" range=136200 comment="CHINANET Guangdong province Foshan MAN network"
add list="CN-ASN" range=136199 comment="CHINANET Guangdong province Yuedong MAN network"
add list="CN-ASN" range=136194 comment="Huangshi, Hubei Province, P.R.China."
add list="CN-ASN" range=136192 comment="Xiangyang, Hubei Province, P.R.China."
add list="CN-ASN" range=136191 comment="YICHANG, Hubei Province, P.R.China."
add list="CN-ASN" range=136190 comment="China Telecom DaLi"
add list="CN-ASN" range=136189 comment="Opera Software Technology (Beijing) Co., Ltd."
add list="CN-ASN" range=136188 comment="China Telecom Yunnan Diqing MAN"
add list="CN-ASN" range=136146 comment="Beijing 3389 Network Technology Co., Ltd."
add list="CN-ASN" range=135883 comment="Ba Cai Yun (Beijing) Network Technology Co., Ltd"
add list="CN-ASN" range=135363 comment="Beijing Dunhuang Heguang Information Technology Co.,Lt."
add list="CN-ASN" range=135089 comment="China Telecom"
add list="CN-ASN" range=134810 comment="China Mobile Group JiLin communications corporation"
add list="CN-ASN" range=134772 comment="CHINANET Guangdong province Dongguan MAN network"
add list="CN-ASN" range=134771 comment="WENZHOU, ZHEJIANG Province, P.R.China."
add list="CN-ASN" range=134770 comment="CHINANET Jiangsu province Suzhou taihu IDC network"
add list="CN-ASN" range=134769 comment="ChinaNet Jiangsu Changzhou Liyang IDC network"
add list="CN-ASN" range=134768 comment="CHINANET SHAANXI province Cloud Base network"
add list="CN-ASN" range=134766 comment="CHINANET Yunnan province IDC2 network"
add list="CN-ASN" range=134765 comment="CHINANET Yunnan province IDC1 network"
add list="CN-ASN" range=134764 comment="CHINANET Guangdong province network"
add list="CN-ASN" range=134763 comment="CHINANET Guangdong province network"
add list="CN-ASN" range=134762 comment="CHINANET Liaoning province Dalian MAN network"
add list="CN-ASN" range=134543 comment="China Unicom Guangdong IP network"
add list="CN-ASN" range=134425 comment="China Telecom"
add list="CN-ASN" range=134419 comment="China Telecom Beihai"
add list="CN-ASN" range=134238 comment="CHINANET Jiangx province IDC network"
add list="CN-ASN" range=133952 comment="Zhengzhou longling technology ltd."
add list="CN-ASN" range=133776 comment="China Telecom Quanzhou"
add list="CN-ASN" range=133775 comment="China Telecom Xiamen"
add list="CN-ASN" range=133475 comment="New York University ASN"
add list="CN-ASN" range=133465 comment="Duke Kunshan University"
add list="CN-ASN" range=133118 comment="China Unicom IP network"
add list="CN-ASN" range=132833 comment="China Telecom"
add list="CN-ASN" range=132437 comment="China Telecom"
add list="CN-ASN" range=132153 comment="No.3,Shu-Ma Road"
add list="CN-ASN" range=132147 comment="No.3,Shu-Ma Road"
add list="CN-ASN" range=131577 comment="Wuhan Unifiber Communication Co., Ltd."
add list="CN-ASN" range=131562 comment="HUNAN CATV Network Group CO.,LTD."
add list="CN-ASN" range=131536 comment="Shanghai Great Wall Broadband Network Service Co., Ltd."
add list="CN-ASN" range=131506 comment="HEILONGJIANG RADIO & TV NETWORK CO.,LTD"
add list="CN-ASN" range=131497 comment="Volkswagen (China) Investment Co., LTD"
add list="CN-ASN" range=131495 comment="Beijing nine cloud infinite network technology co., LTD"
add list="CN-ASN" range=131325 comment="China Telecom KunMing"
add list="CN-ASN" range=131285 comment="CHINATELECOM Hubei province Shengji 5G network"
add list="CN-ASN" range=9806 comment="Beijing Educational Information Network Service Center Co., Ltd"
add list="CN-ASN" range=9401 comment="National Library of China"
add list="CN-ASN" range=64021 comment="Network-Transit"
add list="CN-ASN" range=63719 comment="Gansu Province Radio and Television Network Co., Ltd."
add list="CN-ASN" range=63708 comment="Guangdong LITONG Network Technology Limited"
add list="CN-ASN" range=63704 comment="Guizhou provincial radio and television information Network Inc"
add list="CN-ASN" range=63697 comment="China Securities Co., Ltd"
add list="CN-ASN" range=63696 comment="China Securities Co., Ltd"
add list="CN-ASN" range=63690 comment="China Dragon Telecom Co.,Ltd"
add list="CN-ASN" range=63663 comment="Beijing YunHaiHuLian Science and Technology Co., Ltd."
add list="CN-ASN" range=63655 comment="Huawei Technologies Co., Ltd"
add list="CN-ASN" range=63654 comment="BEIJING NETEAST TECHNOLOGIES CORPORATION LTD"
add list="CN-ASN" range=63647 comment="Beijing WangJu Interworking Information Technology Co. LTD"
add list="CN-ASN" range=63621 comment="NINGXIA BROADCAST&TV NETWORK CO.,LTD"
add list="CN-ASN" range=63620 comment="ShenZhen HuaBo Technology Develop Co., Ltd."
add list="CN-ASN" range=63614 comment="A4, 5th Floor, Tower C, Triumph Plaza, Unit A, No 143,"
add list="CN-ASN" range=63607 comment="Anhui Radio and Television Information Network Co.,Ltd."
add list="CN-ASN" range=63590 comment="Hebei Broadcasting&TV Network"
add list="CN-ASN" range=63583 comment="Chinese Academy of Telecommunication Research"
add list="CN-ASN" range=63571 comment="Shenzhen cyberlink Century Investment Co., Ltd."
add list="CN-ASN" range=63565 comment="Beijing lian guang tong network technology co., LTD"
add list="CN-ASN" range=63555 comment="Beijing Beilong Yunhai Network Data Technology Corporation"
add list="CN-ASN" range=63540 comment="Shandong Cloud Comb Culture CO.LTD"
add list="CN-ASN" range=63539 comment="Cloud Union (HuBei) Network Technology Co., Ltd"
add list="CN-ASN" range=63538 comment="Shanghai Hengyi Network Technology Co.,Ltd"
add list="CN-ASN" range=63531 comment="Beijing BAIWU Technology Co., Ltd."
add list="CN-ASN" range=59089 comment="NO.18 Building University of Technology"
add list="CN-ASN" range=59080 comment="Beijing Shiwei border Technology Co., Ltd"
add list="CN-ASN" range=59077 comment="Shanghai UCloud Information Technology Company Limited"
add list="CN-ASN" range=59057 comment="Jishi Media Co ., Ltd."
add list="CN-ASN" range=59048 comment="Bei Jing Cloud Times Technology Co.,Ltd"
add list="CN-ASN" range=59033 comment="Esun Technology(Shanghai) Co.,Ltd"
add list="CN-ASN" range=59025 comment="Beijing Sankuai Technology Co.,Ltd."
add list="CN-ASN" range=59011 comment="Beijing Yunlin Network Technology Co.,Ltd."
add list="CN-ASN" range=58998 comment="Beijing Internet Harbor Technology Co.,Ltd"
add list="CN-ASN" range=58859 comment="Shenzhen WSUNet Technology Co., Ltd."
add list="CN-ASN" range=58851 comment="Priority of Fashion(Beijing)Information Technology Co.,Ltd"
add list="CN-ASN" range=58520 comment="Nanton"
add list="CN-ASN" range=58518 comment="China Telecom"
add list="CN-ASN" range=58517 comment="China Telecom"
add list="CN-ASN" range=58251 comment="Beijing Kouding Technology Co., Ltd"
add list="CN-ASN" range=56042 comment="China Mobile communications corporation"
add list="CN-ASN" range=55989 comment="Zhejiang Xuanyun Technology Co., Ltd."
add list="CN-ASN" range=55786 comment="1065-A Zhaojiabang Road"
add list="CN-ASN" range=55461 comment="Beijing Sun Rise Technology CO.,LTD"
add list="CN-ASN" range=55439 comment="Internet Systems Consortium, (Beijing, China)"
add list="CN-ASN" range=4813 comment="China Telecom(Group)"
add list="CN-ASN" range=45074 comment="Data Management Centre National Bureau of Statistics of China"
add list="CN-ASN" range=45064 comment="BEIJING ZHONGGUANCUN SOFTWARE PARK DEVELOPMENT CO.,Ltd."
add list="CN-ASN" range=45058 comment="Golden-Bridge Netcom communication Co.,LTD."
add list="CN-ASN" range=45057 comment="CHINA TIETONG SHANGHAI"
add list="CN-ASN" range=38370 comment="China TieTong Telecommunications Corporation"
add list="CN-ASN" range=38364 comment="RM 1706,Block A,Ocean Express,No.66"
add list="CN-ASN" range=38357 comment="BEIJING DATA-express tech CO.,ltd"
add list="CN-ASN" range=38341 comment="HEXIE Information technology Co., Ltd."
add list="CN-ASN" range=38336 comment="Beijing Linkever Technology Co.,Ltd"
add list="CN-ASN" range=38272 comment="China Education and Research Network (CERNET)"
add list="CN-ASN" range=38019 comment="tianjin Mobile Communication Company Limited"
add list="CN-ASN" range=37936 comment="15F,Ideal Plaza No.58 Bei Si Huan Xi Road"
add list="CN-ASN" range=24575 comment="DRAGONLAB"
add list="CN-ASN" range=24495 comment="gnet Integrated Services Co."
add list="CN-ASN" range=24445 comment="Henan Mobile Communications Co.,Ltd"
add list="CN-ASN" range=24426 comment="Beijing CE Huatong Information Technology Co., Ltd."
add list="CN-ASN" range=24423 comment="No. 207 Hualin Road, Fuzhou, Fujian, China"
add list="CN-ASN" range=24422 comment="Huizhan street, Renqiu city, Hebei, P. R. CHINA"
add list="CN-ASN" range=24416 comment="Beijing Primezone Technologies Inc."
add list="CN-ASN" range=24376 comment="Yahoo China Datacenter"
add list="CN-ASN" range=24371 comment="CERNET2 IX at Jilin University"
add list="CN-ASN" range=24370 comment="CERNET2 IX at Dalian University of Technology"
add list="CN-ASN" range=24367 comment="CERNET2 IX at Zhejiang University"
add list="CN-ASN" range=24364 comment="CERNET2 IX at Shanghai Jiaotong University"
add list="CN-ASN" range=24363 comment="CERNET2 IX at Shandong University"
add list="CN-ASN" range=24362 comment="CERNET2 IX at University of Science and Technology of China"
add list="CN-ASN" range=24358 comment="CERNET2 IX at Huazhong University of Science and Technology"
add list="CN-ASN" range=24357 comment="CERNET2 IX at South China University of Technology"
add list="CN-ASN" range=24356 comment="CERNET2 IX at Chongqing University"
add list="CN-ASN" range=24355 comment="CERNET2 IX at University of Electronic Science and Technology of China"
add list="CN-ASN" range=24353 comment="CERNET2 IX at Xi'an Jiaotong University"
add list="CN-ASN" range=24352 comment="CERNET2 IX at Tianjin University"
add list="CN-ASN" range=24350 comment="CERNET2 IX at Beijing University of Posts and Telecommunications"
add list="CN-ASN" range=24349 comment="CERNET2 IX at Peking University"
add list="CN-ASN" range=24150 comment="1 TianXianQiao BinHe Road,Chengdu,SiChuan"
add list="CN-ASN" range=24134 comment="CNLink Networks Ltd."
add list="CN-ASN" range=214934 comment="Chen Qu"
add list="CN-ASN" range=211843 comment="Nanjing Tiankai Information Technology Co.Ltd."
add list="CN-ASN" range=211051 comment="Dazhong Technology Network Studio of Tieling County"
add list="CN-ASN" range=210714 comment="Wang Yongjin"
add list="CN-ASN" range=208993 comment="Wei Xiaofan"
add list="CN-ASN" range=208830 comment="ifanr Inc."
add list="CN-ASN" range=205610 comment="Huanjie Zhu"
add list="CN-ASN" range=203691 comment="Li Ma"
add list="CN-ASN" range=203236 comment="Mingyang Shen"
add list="CN-ASN" range=199406 comment="Jin Han Shen trading as Yinyun Network Technology Studio"
add list="CN-ASN" range=18257 comment="ChangZhou Bitcomm Software Technology Co., Limited"
add list="CN-ASN" range=18244 comment="Stateline Internet Data Center Co., Ltd. Shanghai"
add list="CN-ASN" range=18242 comment="Chengdu Information Harbor Co., Ltd"
add list="CN-ASN" range=17968 comment="Daqing zhongji petroleum telecommunication construction limited cpmpany"
add list="CN-ASN" range=17776 comment="China Enterprise ICT Solutions Limited"
add list="CN-ASN" range=17442 comment="Internet Service Provider in China"
add list="CN-ASN" range=151483 comment="Beijing Chuangzhijie Tech. Co. Ltd."
add list="CN-ASN" range=151464 comment="Shanghai Luogu Network Technology Co., Ltd."
add list="CN-ASN" range=151397 comment="China Telecom"
add list="CN-ASN" range=151311 comment="Shenzhen Humeng Technology Co., Ltd"
add list="CN-ASN" range=151296 comment="Changzhou Jieyun Network Technology Co. Ltd."
add list="CN-ASN" range=150374 comment="Jiang Men Shi Tian Da Cloud Co. Ltd"
add list="CN-ASN" range=149648 comment="Fuzhou Lefeng Networks Technology Co., Ltd."
add list="CN-ASN" range=149475 comment="Nanjing Tiankai Information Technology Co.Ltd."
add list="CN-ASN" range=147008 comment="Shenzhen Dianjiang Technology Co Ltd"
add list="CN-ASN" range=146841 comment="Tianjin GiantDC Data Technology Co.Ltd"
add list="CN-ASN" range=146838 comment="China Broadcasting TV Net"
add list="CN-ASN" range=146835 comment="Nanchang index technology development Co.,LTD"
add list="CN-ASN" range=146810 comment="Shanghai Hewlett-Packard Co. Ltd. Dalian Branch"
add list="CN-ASN" range=146809 comment="Poly facility (Beijing) Technology Co., Ltd."
add list="CN-ASN" range=146792 comment="Shanghai Shenfu Information Technology Co., Ltd"
add list="CN-ASN" range=146782 comment="University Of Chinese Academy Of Social Sciences"
add list="CN-ASN" range=146772 comment="Shenzhen Pengcheng communication network Co., Ltd"
add list="CN-ASN" range=142611 comment="Shanghai Tujuan Information Technology Co., Ltd."
add list="CN-ASN" range=142586 comment="Zhuhai Xiyun Cloud Technology Co Ltd"
add list="CN-ASN" range=142404 comment="China Telecom"
add list="CN-ASN" range=141776 comment="Baoshuo Network"
add list="CN-ASN" range=141006 comment="China Telecom"
add list="CN-ASN" range=140709 comment="Beijing Kaopu Cloud technology co. LTD"
add list="CN-ASN" range=140276 comment="CHINATELECOM SiChuan province Luzhou 5G network"
add list="CN-ASN" range=140265 comment="CHINATELECOM SiChuan province Chengdu 5G network"
add list="CN-ASN" range=140105 comment="Shaanxi Mobile Communication Company Limited"
add list="CN-ASN" range=140083 comment="China Telecom"
add list="CN-ASN" range=139726 comment="Guangdong Yunjie Communication Co., Ltd."
add list="CN-ASN" range=139587 comment="China Telecom Henan Zhengzhou Shujugang IDC network"
add list="CN-ASN" range=139266 comment="Guangzhou Tiansui Information Technology Co., Ltd."
add list="CN-ASN" range=139180 comment="Shandong eshinton Network Technology Co., Ltd."
add list="CN-ASN" range=139137 comment="Chinese Academy of Telecommunication Research"
add list="CN-ASN" range=139122 comment="BEIJING MUNICIPAL ADMINISTRATION COMMUNICATION CARD CO..LTD"
add list="CN-ASN" range=139118 comment="Shanghai Rugu Info&Tech Co.,Ltd."
add list="CN-ASN" range=139090 comment="Wuxi Education Information Management Service Center"
add list="CN-ASN" range=138949 comment="Jiangsu Kunshan IDC"
add list="CN-ASN" range=138407 comment="The Internet Data Center of Guizhou Mobile Communication Company Limited"
add list="CN-ASN" range=138393 comment="CERNET2 regional IX at Guangxi University"
add list="CN-ASN" range=138378 comment="CERNET2 regional IX at Yunnan University"
add list="CN-ASN" range=138369 comment="CERNET2 regional IX at Shenzhen University"
add list="CN-ASN" range=138029 comment="Shen Zhen Hu Lian Xian Feng Technology Co., Limited"
add list="CN-ASN" range=137882 comment="Huajuan Enterprise Network"
add list="CN-ASN" range=137804 comment="China Internet Exchange"
add list="CN-ASN" range=137784 comment="CACloud Services (Shanghai) Co., Ltd."
add list="CN-ASN" range=137782 comment="STATE GRID SHANGHAI MUNICIPAL ELECTRIC POWER COMPANY"
add list="CN-ASN" range=137778 comment="Nangjing sichongzou kemao Ltd."
add list="CN-ASN" range=137751 comment="Xi'an Qianxi Network Technology Co. Ltd."
add list="CN-ASN" range=137749 comment="NANJING FUTURE NETWORK INDUSTRY INNOVATION Co,.LTD"
add list="CN-ASN" range=137747 comment="Beijing Chijun Network Advisory Service Co,Ltd"
add list="CN-ASN" range=137719 comment="Qingdao Weidong Big Data Technology Co., Ltd"
add list="CN-ASN" range=137710 comment="Net God Information Technology (Beijing) Co., Ltd."
add list="CN-ASN" range=137688 comment="CHINATELECOM Liaoning Benxi MAN"
add list="CN-ASN" range=137687 comment="Luoyang, Henan Province, P.R.China."
add list="CN-ASN" range=137571 comment="arebz.com"
add list="CN-ASN" range=136766 comment="ROBLOX (SHENZHEN) DIGITAL SCIENCE AND TECHNOLOGY CO., LTD"
add list="CN-ASN" range=136197 comment="Xiong'an, Hebei Province, P.R.China."
add list="CN-ASN" range=136160 comment="Beijing Shijihulian Yuntong Network Technology Co., Ltd."
add list="CN-ASN" range=135671 comment="RBB InfoTech"
add list="CN-ASN" range=135432 comment="Visa Information Technology Beijing Co. Ltd."
add list="CN-ASN" range=135054 comment="China Mobile Group Hainan Co., Ltd."
add list="CN-ASN" range=135006 comment="VERI2"
add list="CN-ASN" range=134413 comment="KMNIX LLC"
add list="CN-ASN" range=133846 comment="IMLONGHAO"
add list="CN-ASN" range=133555 comment="DOORPOST Limited"
add list="CN-ASN" range=132698 comment="Shenzhen Balian Network Technology Co., Ltd"
add list="CN-ASN" range=132553 comment="China University of Petroleum (East China)"
add list="CN-ASN" range=132510 comment="IDC ShanXi China Mobile communications corporation"
add list="CN-ASN" range=132019 comment="Earth network technology (Shanghai) Co., Ltd"
add list="CN-ASN" range=131567 comment="Fnetlink International Co., Ltd."
add list="CN-ASN" range=131565 comment="INNER MONGOLIA BROADCAST&TV NETWORK GROUP CORPORATION"
add list="CN-ASN" range=131524 comment="Shanghai pujv Communication Technology co., Ltd."
add list="CN-ASN" range=131522 comment="Beijing Yovole Cloud Computing Technology Company Limited"
add list="CN-ASN" range=131516 comment="Jinhua Weian InfoTech Co., Ltd"
add list="CN-ASN" range=131484 comment="Ubisoft Shanghai"
add list="CN-ASN" range=9425 comment="Future Internet Technology Infrastructure (FITI)"
add list="CN-ASN" range=63619 comment="Beijing Sankuai Cloud Computing Co.,Ltd."
add list="CN-ASN" range=60666 comment="Beijing Chuangzhijie Technology Co.,Ltd"
add list="CN-ASN" range=59265 comment="China telecom – China Next Generation Internet"
add list="CN-ASN" range=59022 comment="Kunming Broadcast&TV Network CO.,LTD"
add list="CN-ASN" range=58828 comment="GUANGDONG RURAL CREDIT UNION"
add list="CN-ASN" range=58336 comment="Chengde TsingYao Network Technology Service Co., Ltd."
add list="CN-ASN" range=56004 comment="Information Center of Shanghai Municipal Education Commission"
add list="CN-ASN" range=55962 comment="Beijing Kuaishou Technology Co., Ltd."
add list="CN-ASN" range=55826 comment="Tianjin University IPv6 Campus Network"
add list="CN-ASN" range=55641 comment="Changping District, Beijing"
add list="CN-ASN" range=50922 comment="SHI Li Li"
add list="CN-ASN" range=49904 comment="Xiaodong Qi"
add list="CN-ASN" range=49575 comment="Dong Ran Yang"
add list="CN-ASN" range=45576 comment="Tsinghua University"
add list="CN-ASN" range=45275 comment="BII Group Holding Ltd."
add list="CN-ASN" range=44446 comment="Yuan Xue"
add list="CN-ASN" range=41979 comment="Hangzhou CloudZone Network Technology Co.,Ltd"
add list="CN-ASN" range=39753 comment="Kai Liu"
add list="CN-ASN" range=38587 comment="CERNET Internet Data Center"
add list="CN-ASN" range=38355 comment="ChongQing Broadcast & TV Broadband IP MAN"
add list="CN-ASN" range=38323 comment="Meifeng Advertising Co., Ltd."
add list="CN-ASN" range=24372 comment="CERNET2 IX at Harbin Institute of Technology"
add list="CN-ASN" range=24368 comment="CERNET2 IX at Xiamen University"
add list="CN-ASN" range=24366 comment="CERNET2 IX at Tongji University"
add list="CN-ASN" range=24365 comment="CERNET2 IX at Fudan University"
add list="CN-ASN" range=24360 comment="CERNET2 IX at Zhengzhou University"
add list="CN-ASN" range=24359 comment="CERNET2 IX at Central South University"
add list="CN-ASN" range=24354 comment="CERNET2 IX at Lanzhou University"
add list="CN-ASN" range=24351 comment="CERNET2 IX at Beijing University of Aeronautics and Astronautics"
add list="CN-ASN" range=24302 comment="CRIS-CERNET"
add list="CN-ASN" range=24239 comment="TWD2 Education and Research Network"
add list="CN-ASN" range=24144 comment="Wuhan LSHIY Network Technology Co., Ltd."
add list="CN-ASN" range=216405 comment="Zheng Chao"
add list="CN-ASN" range=216373 comment="Xin Xu"
add list="CN-ASN" range=216342 comment="JIANYU SHAO"
add list="CN-ASN" range=216305 comment="Cong Zhang"
add list="CN-ASN" range=216299 comment="Yang Liuchang"
add list="CN-ASN" range=216243 comment="CaiHui Ning"
add list="CN-ASN" range=216173 comment="Guozhen Liu"
add list="CN-ASN" range=216056 comment="Jingqiu Xu"
add list="CN-ASN" range=215969 comment="Tan Zhang"
add list="CN-ASN" range=215848 comment="Litao Luo"
add list="CN-ASN" range=215832 comment="Jian Xu"
add list="CN-ASN" range=215829 comment="LEI JIAJIE"
add list="CN-ASN" range=215786 comment="Peng Wang"
add list="CN-ASN" range=215507 comment="KAI BI"
add list="CN-ASN" range=215502 comment="Xing Qingyu"
add list="CN-ASN" range=215105 comment="Jingqiu Xu"
add list="CN-ASN" range=215007 comment="BOZHAN LIANG"
add list="CN-ASN" range=214963 comment="Puhe You"
add list="CN-ASN" range=214948 comment="Jiakai Gu"
add list="CN-ASN" range=214921 comment="Yisong Wang"
add list="CN-ASN" range=214911 comment="Li Hang"
add list="CN-ASN" range=214899 comment="Ye Liliang"
add list="CN-ASN" range=214871 comment="Jiping Yu"
add list="CN-ASN" range=214848 comment="Tianjin Compatible Network Technology Co., Ltd."
add list="CN-ASN" range=214843 comment="Haoyu Yang"
add list="CN-ASN" range=214773 comment="Fang Wending"
add list="CN-ASN" range=214759 comment="LEKAI ZHAO"
add list="CN-ASN" range=213069 comment="PANYUAN HUANG"
add list="CN-ASN" range=212690 comment="Enyu Li"
add list="CN-ASN" range=212623 comment="Fan Zhong"
add list="CN-ASN" range=212532 comment="XIAO YANG WEN RUI"
add list="CN-ASN" range=212164 comment="Jiaxian He"
add list="CN-ASN" range=211992 comment="Wei Tang"
add list="CN-ASN" range=211980 comment="Ding Yu"
add list="CN-ASN" range=211571 comment="Xin Zhao"
add list="CN-ASN" range=210934 comment="YAO PEI"
add list="CN-ASN" range=210903 comment="Chengde TsingYao Network Technology Service Co., Ltd."
add list="CN-ASN" range=210815 comment="Feng, Zhe"
add list="CN-ASN" range=210426 comment="Liang Zhu"
add list="CN-ASN" range=209661 comment="SIQI WANG"
add list="CN-ASN" range=209645 comment="Jixian Zeng"
add list="CN-ASN" range=209586 comment="SUNYOU PAN"
add list="CN-ASN" range=209574 comment="Xiao Tan"
add list="CN-ASN" range=209556 comment="Benli Zhong"
add list="CN-ASN" range=209484 comment="Jinan Xiangyun Tianhai Information Technology Co., Ltd"
add list="CN-ASN" range=209300 comment="Wende Tan"
add list="CN-ASN" range=209261 comment="Qiao Jiang"
add list="CN-ASN" range=209083 comment="Jiahui Qiu"
add list="CN-ASN" range=208872 comment="Jing Mi"
add list="CN-ASN" range=208680 comment="ZHANG RANRUI"
add list="CN-ASN" range=208679 comment="YIKAI-ZHAO"
add list="CN-ASN" range=208618 comment="Yangyu Chen"
add list="CN-ASN" range=208266 comment="Hanqi Yang"
add list="CN-ASN" range=207401 comment="Shanghai Moyu Technology Co.Ltd."
add list="CN-ASN" range=207338 comment="Zhang Zongyu"
add list="CN-ASN" range=206843 comment="Jikai Ren"
add list="CN-ASN" range=206729 comment="Vincent Yang"
add list="CN-ASN" range=206315 comment="Shucheng Li"
add list="CN-ASN" range=205947 comment="Ren Xiang"
add list="CN-ASN" range=205923 comment="Yeung Yat Wu"
add list="CN-ASN" range=205825 comment="XINYU-XIAO"
add list="CN-ASN" range=205794 comment="JINZE YANG"
add list="CN-ASN" range=205634 comment="Zihan Chen"
add list="CN-ASN" range=205618 comment="Yichen Lu"
add list="CN-ASN" range=205603 comment="Xinyu Wei"
add list="CN-ASN" range=205532 comment="Zichao Heng"
add list="CN-ASN" range=205152 comment="Han Dai"
add list="CN-ASN" range=204185 comment="Yuchen Ma"
add list="CN-ASN" range=203888 comment="Yu Li"
add list="CN-ASN" range=203804 comment="Pengyuan Fan"
add list="CN-ASN" range=203655 comment="zhiwensun"
add list="CN-ASN" range=203083 comment="Yuxin Zhang"
add list="CN-ASN" range=202256 comment="Dongyu Zhang"
add list="CN-ASN" range=200959 comment="Yaoxuan Chen"
add list="CN-ASN" range=200954 comment="JINGMING SHANG"
add list="CN-ASN" range=200936 comment="Chengjie Guo"
add list="CN-ASN" range=200912 comment="Xuanchen Zhu"
add list="CN-ASN" range=200895 comment="Xiaodong Yang"
add list="CN-ASN" range=200890 comment="Jianfeng Ren"
add list="CN-ASN" range=200853 comment="Yifan Li"
add list="CN-ASN" range=200809 comment="QUN LIN"
add list="CN-ASN" range=200789 comment="Wei Teng LIn"
add list="CN-ASN" range=200782 comment="Xu Mingyu"
add list="CN-ASN" range=200728 comment="YILI"
add list="CN-ASN" range=200592 comment="Junyang Liang"
add list="CN-ASN" range=200558 comment="ZIPENG DENG"
add list="CN-ASN" range=200545 comment="Liu Quanhao"
add list="CN-ASN" range=200536 comment="Bo Xu"
add list="CN-ASN" range=200268 comment="Haihan Chen"
add list="CN-ASN" range=200267 comment="Yiping Zhao"
add list="CN-ASN" range=200256 comment="Yue Cao"
add list="CN-ASN" range=200103 comment="XUAN ZHU"
add list="CN-ASN" range=200078 comment="Gao Yijia"
add list="CN-ASN" range=200021 comment="Tianhong Peng"
add list="CN-ASN" range=199932 comment="Tianle Shi"
add list="CN-ASN" range=199832 comment="QUN LIN"
add list="CN-ASN" range=199684 comment="Shangren Lu"
add list="CN-ASN" range=199436 comment="BangLong Yang"
add list="CN-ASN" range=199392 comment="SHIZHENG NIE"
add list="CN-ASN" range=199310 comment="XIN BING XIAN"
add list="CN-ASN" range=199307 comment="HE LI"
add list="CN-ASN" range=199304 comment="Bingwu Zhang"
add list="CN-ASN" range=199068 comment="XiaoYin Shi"
add list="CN-ASN" range=198516 comment="Yi Huang"
add list="CN-ASN" range=198304 comment="Pinjia Zhao"
add list="CN-ASN" range=198266 comment="Yunrui Gu"
add list="CN-ASN" range=198025 comment="Yucheng Zhu"
add list="CN-ASN" range=197856 comment="Zhou Xiaopeng"
add list="CN-ASN" range=197626 comment="XU ZIYAO"
add list="CN-ASN" range=197433 comment="XuanMing Liu"
add list="CN-ASN" range=152697 comment="Nanning Huifa Technology Co Ltd"
add list="CN-ASN" range=152631 comment="Xyhelper Inc"
add list="CN-ASN" range=152598 comment="Beijing Gong Gong Fa Technology Co Ltd"
add list="CN-ASN" range=152118 comment="Shenzhen Mengsi Computer System Co Ltd"
add list="CN-ASN" range=151951 comment="Shenzhen lesuyun Network Technology Co., Ltd"
add list="CN-ASN" range=151841 comment="Guangzhou Mengchuang Network Technology Co Ltd"
add list="CN-ASN" range=151814 comment="Guo Chuang Xin Xing (Beijing) Technology Co Ltd"
add list="CN-ASN" range=151785 comment="Zhou Yang"
add list="CN-ASN" range=151782 comment="Zhao Xingxing"
add list="CN-ASN" range=151674 comment="Cheng Yijia"
add list="CN-ASN" range=151673 comment="Chen Xinyu"
add list="CN-ASN" range=151494 comment="Lin Kangyi"
add list="CN-ASN" range=151493 comment="Beijing Kouding Technology Co., Ltd"
add list="CN-ASN" range=151490 comment="GaonIT"
add list="CN-ASN" range=151418 comment="Zhang Junkai"
add list="CN-ASN" range=151416 comment="Liu Lang"
add list="CN-ASN" range=151331 comment="Yang Banglong"
add list="CN-ASN" range=151202 comment="Suzhou Honoka Technology Co Ltd"
add list="CN-ASN" range=151194 comment="Zhu Yucheng"
add list="CN-ASN" range=151187 comment="Shen Jiale"
add list="CN-ASN" range=150373 comment="Zhang Bocheng"
add list="CN-ASN" range=150323 comment="Huang Xinnian"
add list="CN-ASN" range=150184 comment="Chen Chi"
add list="CN-ASN" range=150173 comment="PoloCloud Computing (Hong Kong) Limited"
add list="CN-ASN" range=150141 comment="Wang Jiacheng"
add list="CN-ASN" range=149795 comment="Zhijie Jin"
add list="CN-ASN" range=149292 comment="Shanghai YanFu Technology Co Ltd"
add list="CN-ASN" range=149163 comment="Yichang Shuangsen Network Technology Ltd"
add list="CN-ASN" range=146816 comment="Guizhou Moutai Winery (Group) Co., Ltd."
add list="CN-ASN" range=142642 comment="Atonal System"
add list="CN-ASN" range=142554 comment="hongmicloud.com"
add list="CN-ASN" range=142553 comment="Airs Project Private Network Main"
add list="CN-ASN" range=142551 comment="Azurite27 Network"
add list="CN-ASN" range=142549 comment="Magnetic Discovery Education and Research Network"
add list="CN-ASN" range=142438 comment="Kasumi Networks Inc"
add list="CN-ASN" range=142418 comment="TaterLi Education And Research Network"
add list="CN-ASN" range=142280 comment="NaiveTomcat Education and Research Experimental Network Backbone"
add list="CN-ASN" range=142164 comment="GoldDoge Computer Technologies & Networks Information Center"
add list="CN-ASN" range=142112 comment="Star Horizon Tech Inc"
add list="CN-ASN" range=142048 comment="vscloud.cc"
add list="CN-ASN" range=141694 comment="Otaku Limited"
add list="CN-ASN" range=141445 comment="Phoenix Network"
add list="CN-ASN" range=141429 comment="Agatha Network"
add list="CN-ASN" range=141172 comment="Tianao Chen"
add list="CN-ASN" range=140915 comment="Xiang Xuanchen"
add list="CN-ASN" range=140913 comment="Hentai Network Lab"
add list="CN-ASN" range=140863 comment="CHINATELECOM Jiangxi province Fuzhou 5G network"
add list="CN-ASN" range=140862 comment="CHINATELECOM Jiangxi province Jian 5G network"
add list="CN-ASN" range=140861 comment="CHINATELECOM Jiangxi province Ganzhou 5G network"
add list="CN-ASN" range=140860 comment="CHINATELECOM Jiangxi province Xinyu 5G network"
add list="CN-ASN" range=140859 comment="CHINATELECOM Jiangxi province Pingxiang 5G network"
add list="CN-ASN" range=140858 comment="CHINATELECOM Jiangxi province Yichun 5G network"
add list="CN-ASN" range=140857 comment="CHINATELECOM Jiangxi province yingtan 5G network"
add list="CN-ASN" range=140856 comment="CHINATELECOM Jiangxi province Shangrao 5G network"
add list="CN-ASN" range=140855 comment="CHINATELECOM Jiangxi province Jingdezhen 5G network"
add list="CN-ASN" range=140854 comment="CHINATELECOM Jiangxi province Jiujiang 5G network"
add list="CN-ASN" range=140853 comment="CHINATELECOM Jiangxi province Nanchang 5G network"
add list="CN-ASN" range=140852 comment="CHINATELECOM Jiangxi province Shengji 5G network"
add list="CN-ASN" range=140657 comment="CHINATELECOM Guizhou province Guian 5G network"
add list="CN-ASN" range=140656 comment="CHINATELECOM Guizhou province Qianxinan 5G network"
add list="CN-ASN" range=140655 comment="CHINATELECOM Guizhou province Liupanshui 5G network"
add list="CN-ASN" range=140654 comment="CHINATELECOM Guizhou province Bijie 5G network"
add list="CN-ASN" range=140653 comment="CHINATELECOM Guizhou province Tongren 5G network"
add list="CN-ASN" range=140652 comment="CHINATELECOM Guizhou province Qiandongnan 5G network"
add list="CN-ASN" range=140651 comment="CHINATELECOM Guizhou province Qiannan 5G network"
add list="CN-ASN" range=140650 comment="CHINATELECOM Guizhou province Anshun 5G network"
add list="CN-ASN" range=140649 comment="CHINATELECOM Guizhou province Zunyi 5G network"
add list="CN-ASN" range=140648 comment="CHINATELECOM Guizhou province Guiyang 5G network"
add list="CN-ASN" range=140538 comment="CHINATELECOM Hubei province Xiantao 5G network"
add list="CN-ASN" range=140537 comment="CHINATELECOM Hubei province Enshi 5G network"
add list="CN-ASN" range=140536 comment="CHINATELECOM Hubei province Suizhou 5G network"
add list="CN-ASN" range=140535 comment="CHINATELECOM Hubei province Xianning 5G network"
add list="CN-ASN" range=140534 comment="CHINATELECOM Hubei province Huanggang 5G network"
add list="CN-ASN" range=140533 comment="CHINATELECOM Hubei province Jingzhou 5G network"
add list="CN-ASN" range=140532 comment="CHINATELECOM Hubei province Xiaogan 5G network"
add list="CN-ASN" range=140531 comment="CHINATELECOM Hubei province Jingmen 5G network"
add list="CN-ASN" range=140530 comment="CHINATELECOM Hubei province Ezhou 5G network"
add list="CN-ASN" range=140529 comment="CHINATELECOM Hubei province Xiangyang 5G network"
add list="CN-ASN" range=140528 comment="CHINATELECOM Hubei province Yichang 5G network"
add list="CN-ASN" range=140522 comment="CHINATELECOM GUANGXI province FangChengGang 5G network"
add list="CN-ASN" range=140521 comment="CHINATELECOM GUANGXI province HeZhou 5G network"
add list="CN-ASN" range=140520 comment="CHINATELECOM GUANGXI province LaiBin 5G network"
add list="CN-ASN" range=140519 comment="CHINATELECOM GUANGXI province ChongZuo 5G network"
add list="CN-ASN" range=140518 comment="CHINATELECOM GUANGXI province BeiHai 5G network"
add list="CN-ASN" range=140517 comment="CHINATELECOM GUANGXI province WuZhou 5G network"
add list="CN-ASN" range=140516 comment="CHINATELECOM GUANGXI province QinZhou 5G network"
add list="CN-ASN" range=140515 comment="CHINATELECOM GUANGXI province HeChi 5G network"
add list="CN-ASN" range=140514 comment="CHINATELECOM GUANGXI province GuiGang 5G network"
add list="CN-ASN" range=140513 comment="CHINATELECOM GUANGXI province BaiSe 5G network"
add list="CN-ASN" range=140512 comment="CHINATELECOM GUANGXI province YuLin 5G network"
add list="CN-ASN" range=140511 comment="CHINATELECOM GUANGXI province GuiLin 5G network"
add list="CN-ASN" range=140510 comment="CHINATELECOM GUANGXI province LiuZhou 5G network"
add list="CN-ASN" range=140509 comment="CHINATELECOM GUANGXI province NanNing 5G network"
add list="CN-ASN" range=140508 comment="CHINATELECOM GUANGXI province Shengji 5G network"
add list="CN-ASN" range=140498 comment="RCold Network"
add list="CN-ASN" range=140497 comment="CHINATELECOM ZHEJIANG province ZHOUSHAN 5G network"
add list="CN-ASN" range=140496 comment="CHINATELECOM ZHEJIANG province LISHUI 5G network"
add list="CN-ASN" range=140495 comment="CHINATELECOM ZHEJIANG province QUZHOU 5G network"
add list="CN-ASN" range=140494 comment="CHINATELECOM ZHEJIANG province HUZHOU 5G network"
add list="CN-ASN" range=140493 comment="CHINATELECOM ZHEJIANG province JIAXING 5G network"
add list="CN-ASN" range=140492 comment="CHINATELECOM ZHEJIANG province SHAOXING 5G network"
add list="CN-ASN" range=140491 comment="CHINATELECOM ZHEJIANG province TAIZHOU 5G network"
add list="CN-ASN" range=140490 comment="CHINATELECOM ZHEJIANG province JINHUA 5G network"
add list="CN-ASN" range=140489 comment="CHINATELECOM ZHEJIANG province WENZHOU 5G network"
add list="CN-ASN" range=140488 comment="CHINATELECOM ZHEJIANG province NINGBO 5G network"
add list="CN-ASN" range=140487 comment="CHINATELECOM ZHEJIANG province HANGZHOU 5G network"
add list="CN-ASN" range=140486 comment="CHINATELECOM ZHEJIANG province JINHUA 5GC network"
add list="CN-ASN" range=140484 comment="CHINATELECOM ZHEJIANG province Shengji EPCCE network"
add list="CN-ASN" range=140483 comment="CHINATELECOM ZHEJIANG province Shengji 5G network"
add list="CN-ASN" range=140378 comment="CHINATELECOM Hunan province Loudi 5G network"
add list="CN-ASN" range=140377 comment="CHINATELECOM Hunan province Shaoyang 5G network"
add list="CN-ASN" range=140376 comment="CHINATELECOM Hunan province Huaihua 5G network"
add list="CN-ASN" range=140375 comment="CHINATELECOM Hunan province Xiangxi 5G network"
add list="CN-ASN" range=140374 comment="CHINATELECOM Hunan province Zhangjiajie 5G network"
add list="CN-ASN" range=140373 comment="CHINATELECOM Hunan province Changde 5G network"
add list="CN-ASN" range=140372 comment="CHINATELECOM Hunan province Yiyang 5G network"
add list="CN-ASN" range=140371 comment="CHINATELECOM Hunan province Yongzhou 5G network"
add list="CN-ASN" range=140370 comment="CHINATELECOM Hunan province Chenzhou 5G network"
add list="CN-ASN" range=140369 comment="CHINATELECOM Hunan province Xiangtan 5G network"
add list="CN-ASN" range=140368 comment="CHINATELECOM Hunan province Zhuzhou 5G network"
add list="CN-ASN" range=140367 comment="CHINATELECOM Hunan province Yueyang 5G network"
add list="CN-ASN" range=140366 comment="CHINATELECOM Hunan province Hengyang 5G network"
add list="CN-ASN" range=140365 comment="CHINATELECOM Hunan province Changsha 5G network"
add list="CN-ASN" range=140364 comment="CHINATELECOM Hunan province 5G Core Network 5G network"
add list="CN-ASN" range=140361 comment="CHINATELECOM Yunnan province Zhaotong 5G network"
add list="CN-ASN" range=140360 comment="CHINATELECOM Yunnan province Yuxi 5G network"
add list="CN-ASN" range=140359 comment="CHINATELECOM Yunnan province Wenshan 5G network"
add list="CN-ASN" range=140358 comment="CHINATELECOM Yunnan province Qujing 5G network"
add list="CN-ASN" range=140357 comment="CHINATELECOM Yunnan province Puer 5G network"
add list="CN-ASN" range=140356 comment="CHINATELECOM Yunnan province Nujiang 5G network"
add list="CN-ASN" range=140355 comment="CHINATELECOM Yunnan province Lincang 5G network"
add list="CN-ASN" range=140354 comment="CHINATELECOM Yunnan province Lijiang 5G network"
add list="CN-ASN" range=140353 comment="CHINATELECOM Yunnan province Honghe 5G network"
add list="CN-ASN" range=140352 comment="CHINATELECOM Yunnan province Diqing 5G network"
add list="CN-ASN" range=140351 comment="CHINATELECOM Yunnan province Dehong 5G network"
add list="CN-ASN" range=140350 comment="CHINATELECOM Yunnan province Dali 5G network"
add list="CN-ASN" range=140349 comment="CHINATELECOM Yunnan province Chuxiong 5G network"
add list="CN-ASN" range=140348 comment="CHINATELECOM Yunnan province Baoshan 5G network"
add list="CN-ASN" range=140347 comment="CHINATELECOM Yunnan province Xishuangbanna 5G network"
add list="CN-ASN" range=140346 comment="CHINATELECOM Yunnan province Kunming 5G network"
add list="CN-ASN" range=140337 comment="CHINATELECOM Fujian province Nanping 5G network"
add list="CN-ASN" range=140336 comment="CHINATELECOM Fujian province Sanming 5G network"
add list="CN-ASN" range=140335 comment="CHINATELECOM Fujian province Longyan 5G network"
add list="CN-ASN" range=140334 comment="CHINATELECOM Fujian province Zhangzhou 5G network"
add list="CN-ASN" range=140333 comment="CHINATELECOM Fujian province Quanzhou 5G network"
add list="CN-ASN" range=140332 comment="CHINATELECOM Fujian province Putian 5G network"
add list="CN-ASN" range=140331 comment="CHINATELECOM Fujian province NINGDE 5G network"
add list="CN-ASN" range=140329 comment="CHINATELECOM Fujian province Fuzhou 5G network"
add list="CN-ASN" range=140328 comment="CHINATELECOM Fujian province Shengji 5G network"
add list="CN-ASN" range=140320 comment="CHINATELECOM Guangdong province Shanwei 5G network"
add list="CN-ASN" range=140319 comment="CHINATELECOM Guangdong province Qingyuan 5G network"
add list="CN-ASN" range=140318 comment="CHINATELECOM Guangdong province Heyuan 5G network"
add list="CN-ASN" range=140316 comment="CHINATELECOM Guangdong province Chaozhou 5G network"
add list="CN-ASN" range=140315 comment="CHINATELECOM Guangdong province Jieyang 5G network"
add list="CN-ASN" range=140314 comment="CHINATELECOM Guangdong province Shantou 5G network"
add list="CN-ASN" range=140313 comment="CHINATELECOM Guangdong province Zhaoqing 5G network"
add list="CN-ASN" range=140312 comment="CHINATELECOM Guangdong province Zhanjiang 5G network"
add list="CN-ASN" range=140311 comment="CHINATELECOM Guangdong province Jiangmen 5G network"
add list="CN-ASN" range=140310 comment="CHINATELECOM Guangdong province Dongguan 5G network"
add list="CN-ASN" range=140309 comment="CHINATELECOM Guangdong province Zhongshan 5G network"
add list="CN-ASN" range=140308 comment="CHINATELECOM Guangdong province Zhuhai 5G network"
add list="CN-ASN" range=140303 comment="CHINATELECOM Jiangsu province Huaian 5G network"
add list="CN-ASN" range=140302 comment="CHINATELECOM Jiangsu province Zhenjiang 5G network"
add list="CN-ASN" range=140301 comment="CHINATELECOM Jiangsu province Taizhou 5G network"
add list="CN-ASN" range=140300 comment="CHINATELECOM Jiangsu province Suqian 5G network"
add list="CN-ASN" range=140299 comment="CHINATELECOM Jiangsu province Nantong 5G network"
add list="CN-ASN" range=140298 comment="CHINATELECOM Jiangsu province Yancheng 5G network"
add list="CN-ASN" range=140297 comment="CHINATELECOM Jiangsu province Xuzhou 5G network"
add list="CN-ASN" range=140296 comment="CHINATELECOM Jiangsu province Wuxi 5G network"
add list="CN-ASN" range=140295 comment="CHINATELECOM Jiangsu province Lianyungang 5G network"
add list="CN-ASN" range=140294 comment="CHINATELECOM Jiangsu provinceYangzhou 5G network"
add list="CN-ASN" range=140293 comment="CHINATELECOM Jiangsu province Changzhou 5G network"
add list="CN-ASN" range=140291 comment="CHINATELECOM Jiangsu province Nanjing 5G network"
add list="CN-ASN" range=140290 comment="CHINATELECOM Jiangsu province 5G CORE network"
add list="CN-ASN" range=140261 comment="CHINATELECOM Anhui province Huangshan 5G network"
add list="CN-ASN" range=140260 comment="CHINATELECOM Anhui province Xuancheng 5G network"
add list="CN-ASN" range=140259 comment="CHINATELECOM Anhui province Tongling 5G network"
add list="CN-ASN" range=140258 comment="CHINATELECOM Anhui province Maanshan 5G network"
add list="CN-ASN" range=140257 comment="CHINATELECOM Anhui province Chizhou 5G network"
add list="CN-ASN" range=140256 comment="CHINATELECOM Anhui province Liuan 5G network"
add list="CN-ASN" range=140255 comment="CHINATELECOM Anhui province Chuzhou 5G network"
add list="CN-ASN" range=140254 comment="CHINATELECOM Anhui province Shuzhou 5G network"
add list="CN-ASN" range=140253 comment="CHINATELECOM Anhui province Huainan 5G network"
add list="CN-ASN" range=140252 comment="CHINATELECOM Anhui province Huaibei 5G network"
add list="CN-ASN" range=140251 comment="CHINATELECOM Anhui province Bozhou 5G network"
add list="CN-ASN" range=140250 comment="CHINATELECOM Anhui province Fuyang 5G network"
add list="CN-ASN" range=140249 comment="CHINATELECOM Anhui province Bengbu 5G network"
add list="CN-ASN" range=140248 comment="CHINATELECOM Anhui province Anqing 5G network"
add list="CN-ASN" range=140247 comment="CHINATELECOM Anhui province Wuhu 5G network"
add list="CN-ASN" range=140246 comment="CHINATELECOM Anhui province Hefei 5G network"
add list="CN-ASN" range=140245 comment="CHINATELECOM Anhui province Shengji 5G network"
add list="CN-ASN" range=140238 comment="CHINATELECOM Shaanxi province Shangluo 5G network"
add list="CN-ASN" range=140056 comment="China Telecom"
add list="CN-ASN" range=140053 comment="China Telecom"
add list="CN-ASN" range=140043 comment="Guangzhou Jinggong Information Technology Co., Ltd."
add list="CN-ASN" range=139859 comment="TemasekTech.com"
add list="CN-ASN" range=139796 comment="JiuYao NET"
add list="CN-ASN" range=139791 comment="Langfang Wopai Communications Co Ltd"
add list="CN-ASN" range=139589 comment="GTDev Network"
add list="CN-ASN" range=139328 comment="Haima Global Network"
add list="CN-ASN" range=139317 comment="Ningbo Dahuamao Information Technology Co Ltd"
add list="CN-ASN" range=139249 comment="ENMOE LTD."
add list="CN-ASN" range=139231 comment="Zero"
add list="CN-ASN" range=139216 comment="Htroy Network Research Limited"
add list="CN-ASN" range=139161 comment="Xinjiang Rural Credit Union"
add list="CN-ASN" range=139112 comment="Shanghai Qnet Networking Technology Co.,Ltd"
add list="CN-ASN" range=139100 comment="BMW Brilliance Automotive Ltd."
add list="CN-ASN" range=139073 comment="Fantasy Sky Internet eXchange"
add list="CN-ASN" range=138990 comment="WooMai Network"
add list="CN-ASN" range=138979 comment="Guangzhou Shujie Suyuan Culture Communication Co., Ltd."
add list="CN-ASN" range=138679 comment="CHINATELECOM Shaanxi province Yanan 5G network"
add list="CN-ASN" range=138641 comment="CHINATELECOM Shaanxi province Yulin 5G network"
add list="CN-ASN" range=138635 comment="CHINATELECOM Shaanxi province Ankang 5G network"
add list="CN-ASN" range=138597 comment="CHINATELECOM Shaanxi province Hanzhong 5G network"
add list="CN-ASN" range=138514 comment="CHINATELECOM Shaanxi province Xianyang 5G network"
add list="CN-ASN" range=138513 comment="CHINATELECOM Shaanxi province Weinan 5G network"
add list="CN-ASN" range=138457 comment="China Academy of Information and Communications Technology"
add list="CN-ASN" range=138442 comment="CERNET2 regional IX at Tibet University"
add list="CN-ASN" range=138441 comment="CERNET2 regional IX at Xinjiang University"
add list="CN-ASN" range=138436 comment="CHINATELECOM Shaanxi province Baoji 5G network"
add list="CN-ASN" range=138409 comment="CHINATELECOM Shaanxi province Tongchuan 5G network"
add list="CN-ASN" range=138387 comment="CHINATELECOM Shaanxi province Xi'an 5G network"
add list="CN-ASN" range=138381 comment="CERNET2 regional IX at Guizhou University"
add list="CN-ASN" range=138377 comment="CERNET2 regional IX at Qinghai Normal University"
add list="CN-ASN" range=138376 comment="CERNET2 regional IX at Ningxia University"
add list="CN-ASN" range=138375 comment="CERNET2 regional IX at Inner Mongolia University"
add list="CN-ASN" range=138374 comment="CERNET2 regional IX at Taiyuan University"
add list="CN-ASN" range=138351 comment="Beijing Kouding Technology Co Ltd."
add list="CN-ASN" range=138182 comment="CERNET2 regional IX at Hebei Normal University"
add list="CN-ASN" range=137835 comment="Nathaniel Chan Jie Le"
add list="CN-ASN" range=137799 comment="China Guangfa Bank"
add list="CN-ASN" range=137726 comment="China Petroleum & Chemical Corporation"
add list="CN-ASN" range=137402 comment="CHINATELECOM Hubei province Shiyan 5G network"
add list="CN-ASN" range=137401 comment="CHINATELECOM Hubei province Huangshi 5G network"
add list="CN-ASN" range=137256 comment="CatIO Network"
add list="CN-ASN" range=136591 comment="MxxCloud LLC"
add list="CN-ASN" range=136535 comment="Yang Mengqi"
add list="CN-ASN" range=135646 comment="Luginbash AS"
add list="CN-ASN" range=135120 comment="Sin Zhang Ching Industry Sdn. Bhd."
add list="CN-ASN" range=134993 comment="iLemonrain Network"
add list="CN-ASN" range=134775 comment="CHINANET Guangdong province Zhusanjiao MAN network"
add list="CN-ASN" range=134708 comment="TLY NETWORKS S.A."
add list="CN-ASN" range=134488 comment="CTJ's Global Network"
add list="CN-ASN" range=134478 comment="JSMSR"
add list="CN-ASN" range=134477 comment="Shaoxing Junruiyunjisuan Co Ltd"
add list="CN-ASN" range=134169 comment="CERNEWTECH (Beijing) co.,LTD"
add list="CN-ASN" range=133518 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=133517 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=133515 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=133513 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=133512 comment="CERNET New Technology Co., Ltd"
add list="CN-ASN" range=133492 comment="AIYUN"
add list="CN-ASN" range=132623 comment="Tsukeru Networks"
add list="CN-ASN" range=132536 comment="China Telecom"
add list="CN-ASN" range=132479 comment="Xue Desen"
add list="CN-ASN" range=131526 comment="XINJIANG BROADCAST NETWORK CO.,LTD"
add list="CN-ASN" range=131521 comment="Haitong Securities Company Limited"
add list="CN-ASN" range=131171 comment="Everlife Networks"
add list="CN-ASN" range=131137 comment="Inspur Software Group Co., Ltd."
add list="TRANSIT_ASNS" range=174 comment="Cogent"
add list="TRANSIT_ASNS" range=701 comment="UUNET"

扫描二维码推送至手机访问。

版权声明:本文由千城笔记发布,如需转载请注明出处。

本文链接:https://oozj.org/45.html

分享给朋友:

相关文章

发表评论

访客

◎欢迎参与讨论,请在这里发表您的看法和观点。